All systems are performing normally. We apologize for any inconvenience caused. No further action is required.
Posted Mar 11, 2026 - 20:36 UTC
Monitoring
Degradation reducing — monitoring
We're seeing improvement across affected systems. Degradation is reducing and performance is recovering. We're continuing to monitor and will provide an update once we confirm full resolution.
Posted Mar 11, 2026 - 20:16 UTC
Investigating
We are observing elevated failure rates with Claude family based LLM operations on Google Vertex