Stilla not responding to @mentions in Slack channels

Incident Report for Stilla

Resolved

This incident has been resolved.
Posted Mar 05, 2026 - 20:58 UTC

Update

This has been identified as an upstream incident at Slack. See: https://slack-status.com/2026-03/e63ca9cc0d76539c

We are monitoring the Slack incident. Stilla will resume normal behavior once Slack resolves the issue.
Posted Mar 05, 2026 - 20:16 UTC

Investigating

@mentioning Stilla in a Slack channel has no effect — Stilla is not responding.
We are investigating the cause.
Posted Mar 05, 2026 - 20:13 UTC